Description:
Remember that clock rates are set on the DTE side and you must set them to match!
Setup Default Serial Connection:
1
2
3
4
5
6
7
8
| Router#config t
Router(config)#interface Serial0
Router(config-if)#ip address 192.168.1.1 255.255.255.0
Router(config-if)#encapsulation hdlc
Router(config-if)#clock rate 64000
Router(config-if)#no shutdown
Router(config-if)#^Z
Router#
|
Show Commands:
1
2
3
| show controllers serial 0
show ip interface brief
show interface Serial0
|
Description:
- PP IP tunnel. Stateless (no flow control), no security, additional overhead. Supports multiple protocols, multicast, ipv6. IP in IP does not support it.
1
2
3
4
5
6
7
8
| R1#config t
R1(config)#int tunnel 21
R1(config-if)#ip address 21.0.0.1 255.255.255.0
R1(config-if)#tunnel source s0/0/0
R1(config-if)#tunnel destination 10.1.1.6 # the destination router's IP
R1(config-if)#tunnel mode gre ip
R1(config-if)#end
R1#copy run start
|
On the other side (R2):
1
2
3
4
5
6
7
8
| R2#config t
R2(config)#int tunnel 21
R2(config-if)#ip address 21.0.0.2 255.255.255.0
R2(config-if)#tunnel source s0/0/1
R2(config-if)#tunnel destination 10.1.1.5 # the source router's IP
R2(config-if)#tunnel mode gre ip
R2(config-if)#end
R2#copy run start
|
Show Commands:
Suggested Training Opportunities
- Free Resources
- Instructor led:
Comments